chore: use vendir to vendor
diff --git a/flake.nix b/flake.nix
new file mode 100644
index 0000000..8964172
--- /dev/null
+++ b/flake.nix
@@ -0,0 +1,23 @@
+{
+ inputs = {
+ nixpkgs.url = "github:NixOS/nixpkgs/nixpkgs-unstable";
+ flake-utils.url = "github:numtide/flake-utils";
+ };
+
+ outputs = { self, nixpkgs, flake-utils }:
+ flake-utils.lib.eachDefaultSystem
+ (system:
+ let
+ pkgs = import nixpkgs {
+ inherit system;
+ };
+ in
+ {
+ devShell = pkgs.mkShell {
+ buildInputs = with pkgs; [
+ vendir
+ ];
+ };
+ }
+ );
+}