blob: d00bebcfe127ecee51f82d910c94b5277ae1656c [file] [log] [blame]
{
inputs = {
nixpkgs.url = "github:NixOS/nixpkgs/nixpkgs-unstable";
flake-utils.url = "github:numtide/flake-utils";
};
outputs = { self, nixpkgs, flake-utils }:
flake-utils.lib.eachDefaultSystem
(system:
let
pkgs = import nixpkgs {
inherit system;
};
in
{
devShell = pkgs.mkShell {
buildInputs = with pkgs; [
earthly
go
nixpkgs-fmt
poetry
vendir
];
};
}
);
}